Lumia920(RM-821)でのXiの使用方法

Lumia920でのdocomo LTE “Xi”のつかみ方がわかったので紹介をば。

といっても何番煎じかわかりませんけどね。

普通にDocomoのSimを入れてAPNを設定するとそのまま4G(LTE)をつかんでくれているように見えます。

実際表示としては4Gになっています。

場所によってはHになったり3GになるのでLTEをつかんでいるように見えるのですが、速度を計測すると3~4Mbps程度。

おそらくHSDPAを4Gとあらわしているようです。(じゃあHとか3Gの表示は何?ってことになりますが不明です)

で、ここでGoGoSmartPhoneにあるこの記事を参考にします。

ここに書いてあるのはダイアルアップでコマンドを入力してテストツールを使用するわけですが肝心のコマンドである「##3282#」をやっても「問題が発生したため、この操作を完了できませんでした。」となってしまいます。

いろいろと試した結果、「##3282」を入力した後に発信をすることで使用可能になることを発見しました。

今回使用しているのは香港版のLumia920。英国版とではファームのVer,やらが違うのかもしれません。

それはさておき、後はメニューでsetting→toggleENSをONで再起動でOKでした。

この操作をやった後に速度を量ったところ、14~15Mbps出たのでXiになっていると考えて問題なさそうです。

Lumia920使用且つdocomo Xi SIM使用の方はぜひ試してみてください。

 

2013/2/13 追記

Xi有効時と無効時の速度の差の画像が見つかったので載せておきます。

有効時              無効時
wp_ss_20130123_0001
Lumia920 Xi無効時

(計測地点:水道橋の某ビル4F休憩所)

ダウンロード速度よりアップロード速度に差が大きく出てきます。

 

47 thoughts on “Lumia920(RM-821)でのXiの使用方法

  1. ピンバック: 天然同人 | b-mobile 4G PairGB SIM導入。

  2. はじめまして。
    私もタイ版を購入したのですが、4Gの表示がされません。ずっと”H”のままです。
    設定の「携帯ネットワーク」にある「最高接続速度」に”4G”が表示されますか?
    私のでは、2Gと3Gしか選べません。
    FeildTestで「setting→toggleENSをON」もやってみましたが変化ありません。この設定のところで、「4Gのみ」を選択しても、もう一回設定画面を見直すと「Automatic」に変わってしまっています。
    いろいろググってみましたが、海外でもLTEにならなくて困っている人が多いようで、NOKIA側でLTEをDisableの状態で出荷しているのでは、という意見も見受けられました。

    ちなみにタイ版のファームだったのを、香港版に入れ替えましたが、症状は同じでした。
    ただ、タイ版では設定のアクセスポイントにネットワーク名しか入れることができませんでしたが、香港版では「Automatic」と「LTE」の二つが選べ、いまはLTE西鉄宇死んできています。自宅近辺があまりLTEの電波が弱いので、スピードテストをやっても判断着きかねている状態です。

    長くなりましたが、タイ版ファームでは##3282#でFeildTestに入れましたが、香港版ファームでは##3282発信 に変わりました。

    WPは初めてなので、こんな文句を言いつつも楽しんでいます。
    今後ともよろしくお願いします。

  3. タイ版ではLTEがでないのですか。
    もしかしたらタイはLTEのサービスが正式に稼働していないみたいなので不要と判断しているのかもしれませんね。

    それはともかくWindowsPhoneをぜひ楽しんでください!

  4. LTEについてですが、おそらくタイでLTEサービスが稼働していないため、LTEがDisableになっているものと考えられます。
    いろいろググってみたところ、ある記事ではアンロック版用のファームウェアはすべてLTEについてはDisable状態になっているのではないかとのことです。
    それはそのファームウェアがインストールされ、使われる地域でLTEサービスが稼働しているかどうか不明なため、とりあえずオフにしておき、端末側でLTEサービスありと感知した後、OTAでLTEがオンになるというものです。
    その記事を書いた記者がNOKIAの公式サポートに直接聞いたところ、そのような公式回答があったらしいです。

    とりあえず香港でLTEサービスが稼働しているかどうか不明なので、明らかに稼働しているキャリアのファームウェアで試してみて、だめならOTAに期待して、もとのタイ版に戻そうと考えています。

  5. はじめまして。私もタイ版を購入していろいろやっているところです。
    フィールドテストの設定画面で、
    Network type: 4G Only とすると、
    LTE band の選択肢が
    automatic
    Band 2
    Band 4
    Band 5
    Band 17
    となり、どうやら北米バンドっぽいんですが、タイ版は北米版とハードが同じなのではないかと思う次第です。
    香港版はここの設定はどうなっていますでしょうか?

    • 香港版でも同じ選択肢になっていますね。
      LTE bandの選択肢はどこでも変わらないのかもしれませんね。

    • はじめまして。
      北米版はRM-820のはずなので、その他の地域向けのRM-821とハードウェア的に周波数帯が違うと思います。
      私もこの設定画面を見て、「ぬ?北米版か?」と一瞬考えましたが、おそらくこの部分の表示は共通なのかも、と考えています。

      ちなみに「LTE enable」の表示のあったイタリア版ファームウェアを入れてみましたが、やはりLTEは使えませんでした。
      結局今は、CV BR版(つまりイギリス用。たぶんcloveで販売されているものに入っているやつ)を入れて、しばらく様子を見ることにしました。

      LTEがうまくつかめている人と、そうでない人との違いはいったい何なのでしょうね。

  6. ちなみに私の見た記事は
    http://seekingalpha.com/article/1071481-nokia-lumia-920-there-is-a-non-lte-version-nokia-forgot-to-tell-investors-about
    です。
    この記事の重要なポイントは、記事本体ではなくコメント欄にあります。ユーザ登録をしないとコメントを読めないのですが、特に有料サイトではないようなので、登録して読んでみました。

    「すべてのアンロック版用ファームウェアは、LTEがdisableになっている、というのはコメント欄に記事を書いた当人がNokiaに聞いたこととして書かれています。

    • はじめまして。

      僕も購入したのがタイ版で、設定→携帯ネットワーク→最高接続速度の選択肢に4Gがなく、ネット上で情報収集していて、こちらに辿り着きました。結構リアルタイムで同じ状態です。

      箱の側面にLTEの周波数についての記述がなく、疑問には思ってたんですが・・・結局、タイ版はハズレなんでしょうね~

      待ってればそのうちにOTAで使えるようになるものなんでしょうか?

      ファームウェアを入れ換えると、4Gの選択肢が出てくるんですか?

      山科さんのその後の経過もできれば教えてください。お願いいたします。

        • そうなんですよ。この韓国の人は解決できた、と書いておきながら、詳しい情報を書いてくれないので、いろいろなファームウェアを試している状態です。
          販売元に確認したところ、タイ版も箱にLTE表記はないが、機能としては持っているという返事でした。
          ファームウェアというより、##3282#のような解除コマンドみたいなものがあって、disableになっている機能が使えるようになるのではないか、と今は疑っています。

  7. 山科さん、ご返信ありがとうございます。

    そうなんですよね。このリンクのなかの以下のコメントにもあるように機能はあるんでしょね~
    I was speaking with Nokia Care recently. I’ve got Lumia 920, but my carrier does not support the LTE services, and that’s why there is not such a data speed setting in my Lumia.
    So I asked if it is permanent and depending on ROM version…
    The Nokia Care informed me that all international Lumias are “LTE unlocked” so all I need is:
    – new carrier’s LTE sim card
    – new carrier’s settings for LTE connection added manually in Access Point
    – being in area where the LTE works

    that’s what they said 🙂

    やっぱりROMのバージョンによるんでしょうね。
    ほかのコメントでもノルウェーでは2月からいけるって書いてましたし。

    僕、こんなん書いてますけど、まったく疎くて、ホンマはファームウェアの入れ替えとか、ROMのバージョンって、なんのことやらサッパリなんです・・・
    でも920のためにD社のXなんとか契約にしたのに、正味がっかりで。。。ネット購入じゃなくヨーロッパ旅行に行った母に買ってきてもらったらよかったなと後悔してます。リージョンでそんな違いがあるなんて知らず・・・
    まぁ、タイでも1月末からLTEのトライアルがはじまってるみたいですから、待ってたらそのうちいけるようになるんでしょね。

    解決策を見つけられた際は、ぜひご教授ください!

    • FWの入れ替えについては、
      http://www.ar3r3.com/2013/01/nokia-lumia-9208010211204-portico.html
      の記事を参考にしました。
      NokiaCareSuite 2012_45_4_5を手に入れるのと、インストールでちょっとハマリましたが、インストールできてしまえばFWの入れ替えは簡単です。
      Androidのようにrootを取るなんてことも必要ないですし、書き換えに要する時間も早いです。なのでいろいろ試すのも、そんなに億劫ではないです。
      AndroidやiOSのように、ストアから買ったアプリの履歴が見られるといいんですが、それができない(と思っている)ので、一通り環境を構築し直すのが面倒ですね。
      でもLumia 920は使っていて楽しいですね。メインはiPhoneなのですが、サブで使っていたAndroidはすっかり使わなくなりました。

      • アプリの購入履歴はWindowsPhone.comで確認できますよ!

        確かにWinPhoneたのしいですね!
        ただ、Hotmailの電話帳を同期させたときに、「敬称」で入れたものが「役職」になったり、メールアドレスの自宅とか職場とかの選択肢なんかが、上手く連携取れてないやん!って思うことも・・・
        gmailのほうが、そこんとこ上手く連携している不思議♪

        ベルギーFWの結果、楽しみにしてますね!

        • motokiさん、吉田健二さん、ありがとうございます。
          履歴が参照できるのは知りませんでした。WP初心者であることがバレバレですね。

          ところでベルギーのFWに入れ替えてみました。
          結論から言うと、結果は変わりません。
          最高接続速度は3Gまでで、Field Testでの設定を 4G Only にして再起動させても、Automaticに戻ってしまいます。
          ベルギーとはLTE周波数が違うので、あとからLTE電波を検出してLTEをOnにするためのOTAも期待できないかも知れません。

          すんなりXiをつかめる人がいるのに、つかめない原因がなんともわかりません。手詰まりです。

          • え~!
            山科さん、ダメでしたか・・・

            ホントに何をどうすればいいんでしょうね。
            motokiさんの香港版はいけてるんですよね~

            で、山科さんはFWを香港版に変えてもダメだった、ベルギー版もダメだった・・・

            となると、やっぱりFWを変えてもダメってことですよね・・・

            後できる事といえば、単刀直入にノキアにお問い合わせを入れて見ることくらいですね。

            返事帰ってきたらまた報告いたします!!

    • motokiさん、有難うございます!
      時間あるときにゆっくり読ませていただきます。

    • ベルギーのFWで4Gが使えるようなことも書かれていますね。契約が4G対応でないので試せないとも。
      例の韓国の人といい、ベルギーのFWを試した人といい、最後の決定打の情報が欠けていますね。
      明日は仕事なので、日か月にでもベルギーFWで試してみます。

    • これは山科さんでしょうね~

      NokiaCareのタイのページから質問を送ってみましたら、以下の返信がきました。

      Thank you for emailing Nokia Care line.
      With regarding to your email, we would like to provide you with Nokia Phone There is country/operator concerns for the availability of LTE for Nokia Lumia 920. As such, phone will be able to upgrade to LTE version of firmware if you are traveling to a country that has LTE network, and also if you are using the SIMCard of LTE operator in said country.

      However, when 4G/LTE networks are available we will deliver an over-the-air update to enable for phone for 4G.

      この返事をみると、ファームウェアのアップグレードを行う必要がある。
      タイで?LTEネットワークが利用できるようになれば、OTAアップデートを行う。
      という感じでしょうか?

      やりかた教えて♪ってもう一度メッセージしたんで、
      また返事があれば報告します!

      • スレ立ては私です。英語力のなさから盛り上がりに欠けてしまい、全然解決になっていないですね。
        Nokiaの返事は、以前コメントした記事にあるのと同じですね。
        やはりOTAによるアップデート待ち、というところなんでしょうか。

        今はLTEがOKとされているイギリスのEEのファームで試しています。LTE電波が強いところでリセットしたところ、いつも表示されない「!」が起動時に表示されたので、「もしや?」と期待したのですが、アップデートはなく、3Gのままでした。

        今までは最新ファームウェアで試していたんですが、あえて古いバージョンのファームウェアを入れた方が、アップデートされる確率が高くなるのでは、と考えています。

        いずれにせよ、タイ公式版を購入された方でXi SIMを持っている方は、まだOTAアップデートはされておらず、LTEも使えるようになっていないということですよね。

  8. ピンバック: 【Lumia920】タイ版でのXi使用方法模索 コメントまとめ | 遊軍的家

  9. アラブ(UAE)版で4G掴みましたがかなり不安定です。
    アプデとリセットで掴むようになりましたが、箱の横にはLTEの記載はなかったです。
    ##3282のコマンドもなぜか入れなくなってしまい(汗
    とりあえず報告までです。

    • ご報告ありがとうございます。
      不安定というと同じ場所でもつかんだりつかまなかったりみたいな感じですかね。
      コマンドはもしかしたら香港版のようにやり方が異なっているかもしれません。

      進展がありましたら是非教えてください。

      • 昨日気が付いたのですが
        設定 → 言語+地域 → 地域設定
        これをうちは「米国(英語)」にすると4Gを掴み、「日本」にすると掴みません。
        なんでかはわかりませんが…。

        • 普通に考えるとキャリアで判断していると考えられるので地域情報は関係ないはずなのですが。。。

          地域情報に何か特殊なものが隠されているのでしょうか?

  10. 「Lumia920,LTE」で検索してこのページにたどり着きました。
    昨日Expansysから届いたLumia920は初期設定でサウジアラビア語が出てきて面食らいましたが、何とか日本語環境にすることができました。
    が、LTEは掴んでいません。
    最高接続速度に4Gが出るところまでは出来たのですが、4Gにすると圏外になって電波を掴みません。
    仕方なく、3Gに設定して使用しています。
    嫁のDocomo携帯はLTEを掴んでいますが、電波受信状況が悪いだけかもしれないので、都内で4Gにして試したいと思います。
    結果がわかりましたら、報告いたします。
    失礼します。

  11. Hi, Motoki san, Thanks for your information.
    recently I bought one lumia 820 from HK, and I’m using docomo Xi also,
    but I can not access 4G network … I tried all the methods I could get.

    dial ##3282 to change field test,
    or change ”Highest connection speed”, or added the APN manually (sp mode).

    if I changed the “highest connection speed” to 3G,
    it could have a stable NTT network to dial or call, but can not access to internet, like any application.

    if I changed it to 4G,
    it will totally lost the network, and I also can not make a call.

    the version is RM-825_apac_hong_kong_210
    OS version: 8.0.10211.204
    firmware: 1232.5951.1249.1001

    Also I checked the LTE in field test, the sys mode is invalid…

    Could you give me some suggestions?
    Thanks for your time!

    • The contract of “mopera” is required in order to communicate by “sim card” of docomo.
      Please make a contract of and try mopera.

      docomoの”sim card”で通信するためには”mopera“の契約が必要です。
      moperaを契約して試してみてください。

        • 中国はまだLTEが開始されていません。(香港除く)
          またこちらのコメントに出てきているタイでもLTEは開始していません。
          なのでもしかしたらFirmwareで使えないようにされている可能性があります。

          Firmwareの書き換え等を試してみては如何でしょうか。

        • 中国版の920です。中国のSIMで。ローミングでSBとDOCOMOを拾っています。2G,3Gしかない。

          • 中国キャリアのローミングでLTEが使えるかは何とも言えないですね。
            参考になるかはわかりませんが個人的には香港の3というキャリアのプリペイドSIMで試したことはありますがつかめませんでした。
            (パッケージにも3Gとしか書いてませんでしたしね)

            キャリアに問い合わせてまずはLTEが使えるか確認すべきかと思います。

      • Hi, motoki san,

        Thanks for the reply!
        I never know the “mopera”.. before..
        and I will try it and update the result later.

        誠にありがとうございました

  12. 23333333333 4Gが出ました
    助けてくれてありがとう!

    Since I applied the mopera from myDocomo,
    and filled the APN using mopera, then it works fine!
    Thanks so much for your help!

  13. 当方、タイ版のLumia 920にdocomoのXiのみ(通話なし、3Gなし)のSIMを入れ、field testに入ろうと「##3282」および「##3282#」を発信したところ入れませんでした。
    前者は普通に発信画面になり、回線切断に。
    後者は「問題が発生したため、この操作を完了できませんでした。」のメッセージが表示されます。
    解決法、ご存じないでしょうか?

      • すみません、どうやら私のLumia 920は既にLTE掴んでいたようです。mopera Uの設定がうまく行っておらず、通信出来ていなかったのが解消したのと同時に4G表示かつ速度も下り8~10M、上り2M程度になりました。
        タイでのLTEサービス開始時にはまだタイに住んでいたのでアップデートされていたんでしょうか。
        ただ、相変わらずfield testには入れないままです…
        いずれにしても、お騒がせしました。

コメントを残す

このサイトはスパムを低減するために Akismet を使っています。コメントデータの処理方法の詳細はこちらをご覧ください